Intermittent connection failures from web browser and iOS mobile app
Incident Report for Follow Up Boss
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 15:16 EST
Update
We have made a configuration change to address this and will continue to investigate and monitor this issue. Please continue to report any connection failures to our support team.
Posted Jan 10, 2022 - 19:13 EST
Investigating
We are investigating users experiencing errors when connecting to our followupboss.com website from browsers and when using our Apple iOS mobile app. We will provide updates here.
Posted Jan 10, 2022 - 15:31 EST
This incident affected: Follow Up Boss Web Application and iPhone App.