API Issues
Incident Report for Follow Up Boss
Resolved
We've mitigated the connection issues we were seeing earlier today and are now ready to close this item. We're still investigating the root cause of this problem but customers should no longer be largely impacted by this.
Posted 2 months ago. Sep 07, 2018 - 16:42 EDT
Monitoring
We're continuing to monitor and mitigate issues with our API. We are not having any issues at the moment but may have intermittent connection issues. We will post more updates if issues begin to occur again.
Posted 2 months ago. Sep 07, 2018 - 12:29 EDT
This incident affected: API.