Action plan emails are not being sent
Incident Report for Follow Up Boss
Resolved
Past emails have now been processed and email delivery has returned to normal operation.
Posted Oct 22, 2020 - 11:33 EDT
Monitoring
Upstream email provider resumed the service and action plan emails now works.

Action plan emails triggered between 5:53am and 10:14am EDT are delayed and being gradually processed now. Small number of those emails have failed to send, they are shown as Failed in the Action Plan popup in Follow Up Boss.

We continue monitoring the situation and will provide further updates here.
Posted Oct 22, 2020 - 10:32 EDT
Investigating
We are having problems with our upstream email provider which prevents action plan emails from being sent.

Receiving emails, sending one-to-one emails or bulk emails are not affected and work as normal.

We are working with the upstream provider to resolve the problem as soon as possible and will provide further updates here.
Posted Oct 22, 2020 - 07:24 EDT
This incident affected: Follow Up Boss Web Application.