Delay in real-time update in FUB2
Incident Report for Follow Up Boss
Resolved
We've increased our capacity for handling real-time updates via on the Follow Up Boss website and are no longer seeing delays. Thanks for your patience.
Posted 7 days ago. Dec 07, 2018 - 14:44 EST
Investigating
We're seeing delays in our mechanism for real-time updates on on the Follow Up Boss website. No incoming leads have been delayed, but we aren't able to instantly display them along with other new items without a manual page refresh at the moment. We're looking into mitigating these delays.
Posted 7 days ago. Dec 07, 2018 - 14:42 EST
This incident affected: Follow Up Boss App.