Some reports may return an error code
Incident Report for Follow Up Boss
Resolved
This issue has been resolved; all reporting functionality should now be usable again. We apologize for the inconvenience and appreciate your patience.
Posted 5 months ago. Dec 21, 2018 - 11:55 EST
Identified
An issue with our reporting system is causing some reports to return errors when requested. No other operations are currently affected. The issue has been identified and a fix is being deployed soon. Thank you for your patience as we resolve this issue!
Posted 5 months ago. Dec 21, 2018 - 11:37 EST