FUB Desktop App Inbox Email Issues
Incident Report for Follow Up Boss
Resolved
Everything is back to normal, and the inbox should be functioning like normal!
Posted Jun 18, 2019 - 15:47 EDT
Monitoring
The fix has been released. It looks like it has been resolved but will continue to monitor.
Posted Jun 18, 2019 - 15:31 EDT
Identified
There is an issue with displaying emails in the inbox of the desktop app, we are working on getting a fix out for.
This shouldn't last more than a few minutes.
Posted Jun 18, 2019 - 15:27 EDT
This incident affected: Follow Up Boss Web Application.