Webhook requests delayed
Incident Report for Follow Up Boss
Resolved
We've verified that the webhook service is working correctly and was overcapacity from 6:25pm to 6:40pm EST. During this time outgoing webhooks may have been delayed. All webhooks queued during this time should be received by registered endpoints by 7pm EST.
Posted 6 months ago. Nov 25, 2018 - 18:52 EST
Investigating
We're investigating reports of delayed webhook items, which may result in integrations not receiving outgoing notifications for new leads. Incoming leads are being processed as normal.
Posted 6 months ago. Nov 25, 2018 - 18:35 EST