Delays syncing page views and form submissions from website integration
Incident Report for Follow Up Boss
Resolved
The website data queue has been processed, all delayed page views and form submissions have been populated into Follow Up Boss. Website integration works as normal now.
Posted Apr 01, 2020 - 17:33 EDT
Identified
We identified that syncing page views and form submissions via website integration (Follow Up Boss Pixel) has been delayed since Friday, March 27th 8pm EDT. This means Web Activity data and Marketing Report in Follow Up Boss web app may not have been updated for some leads since that time. Also new leads from web form submissions were not created in FUB.

No data have been lost, we identified the problem and the queue of website data is being processed at full speed now. It may take a day to get processed completely and will be populated into Follow Up Boss.

No other systems were affected, e.g. new leads coming via Inbox Lead Processing (connected Google email), forwarded to followupboss.me email addresses, Zillow Tech Connect or Realtor.com direct integration were not affected and were processed as normal.

We are monitoring processing of the website data queue at the moment to make sure all page visits and form submissions make it safely into Follow Up Boss. We will also improve our website integration and monitoring systems to prevent incidents like this in the future.
Posted Apr 01, 2020 - 04:48 EDT